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Program Environment: 
 
 
 
 
 
 
 
 

OT DRAW LAYOUT: 
 
 
There are a number of key sections in the OT Draw environment. The canvas in the 
middle of the screen is surrounded by 4 toolbars. 
 
Located at the top are 7 menu items (File, Edit, Draw, Tools, Format, Stencils, License 
and Help) that contain additional features and settings. 
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Toolbars: 
 

 

Item 
 

 

Description 
 

Parameter Toolbar: 
(Top) 

 

Standard Parameters such as project parameters and drawing 
parameters are shown all the time 
Tool Specific Parameters such as Rail Width and Rail End are 
displayed for that specific tool. 
 

 

Drawing Toolbar: 
(Right) 
 

 

The collection of available drawing tools including manipulation, 
shape, labelling, custom, room, bathroom and kitchen tools. 
 

 

Canvas Toolbar: 
(Below) 
 

 

Edit the canvas by clearing, deleting or renaming the canvas. 
 

 

Module Toolbar: 
(Left) 
 

 

Activate the different modules (ie: the different types of 
diagrams drawn) 
 

 
 

Specific Features: 
 

 

Item 
 

 

Description 
 

Scale Factor: 
(Parameter Toolbar) 

 

Displays or changes the scale you are currently using. 
Parameter says ‘No Scale’ for perspective drawing like minor 
modification Bathroom Templates and for photos. 
 

 
 

 

Zoom Slider: 
(Parameter Toolbar) 
 

 

Drag the Zoom Slider to zoom in and out of the diagram. 
Click on the percentage value to default back to 100% 
Scrolling the mouse wheel also performs the zoom function. 
 

 
 

 

Dimension Box: 
(Canvas Toolbar) 
 

 

Displays the length or dimensions of the item being drawn. 
Enter dimensions while you are drawing to draw items to exact 
measurements. The dimension box doesn’t need to be selected, 
the values will be displayed automatically.  
 

 
 

 

Canvas Parameters: 
(Canvas Toolbar) 
 

 

These are settings specific to the canvas you are in. They are 
mainly associated with the Bathroom Floorplans Module. For 
example: 
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Drawing: 
 
 
 
 
 
 
 
 
 
 
 

INTRODUCTION TO DRAWING: 
 
 

Drawing Toolbar: 
 
There are 27 Drawing Tools in this toolbar. These drawing tools are split into the 
following groups: 
 

 

Group 
 

 

Drawing Tools 
 

Manipulation Tools: 
 

Select Tool, Hand Tool and Crop Tool. 
 

 

Shape Tools: 
 

 

Line Tool, Curve Tool, Square Tool and Oval Tool. 
 

 

Labelling Tools: 
 

 

Arrow Tool, Dimensions Tool and Text Tool. 
 

 

Room Tools: 
 

 

Wall Tool, Door & Window Tool and Cabinetry Tool 

 

Bathroom Tools: 
 

 

Shower Tool, Toilet Tool, Bath Tool, Basin Tool and 
Fittings Tool. 
 

 

Kitchen Tools: 
 

 

Fridge Tool, Oven Tool, Microwave Tool, Dishwasher 
Tool, Stovetop Tool and Sink Tool. 
 

 

Additional Tools: 
 

 

Measurement Tool, Rail Tool and Stencil Tool. 

 
 
Hovering over the tool button will display the name and Shortcut Key for that Drawing 
Tool. 
 
Right Clicking on the Tool button will bring up the tool description and features. 
 
Click on the room type buttons to switch between Bathroom and Kitchen Tools. 
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How to Draw: 
 
Objects are drawn via 2 methods. The Click and Click method can be disabled from the 
Draw menu. 
 
Click and 
Click: 

Click the mouse to start 
Move the mouse to draw  
Click again to finish. 
 

Click and 
Drag: 

Click and hold mouse start 
Drag the mouse to draw  
Release mouse to finish. 
 

Drawing Tool Categories: 
 
Drawing Tools can also be categorised as Line-Based, Rectangle-Based or Text-Based. 
 

 

Category 
 

 

Drawing Tools 
 

Line-Based Objects: 
 

Line Tool, Curve Tool, Arrow Tool, Dimension Tool, 
Measure Tool and Rail Tool  
 

 

Rectangle-Based 
Objects: 
 

 

Square Tool, Oval Tool, Bathroom Tools, Kitchen Tools, 
Wall Tool, Door and Windows Tool and Cabinetry Tools. 
 

 

Text-Based Objects: 
 

 

Text Tool and auto-text from Arrow and Dimension Tools. 
 

 
 

Shift-Key Effect: 
 

Hold down the SHIFT key while drawing a Line-Based item to draw either vertical, 

horizontal or at a 45 angle. 
 
Hold down the SHIFT key while drawing a Rectangle-Based item to draw a perfect 
square (for Shape Tools) or to correct proportions (Bathroom Tools) 
 
 

Snapping: 
 

If the snapping parameter is turned on, new items will snap to the ends of line-based 
objects and to the corners of rectangle based objects. 
 
 

Cross-Referencing: 
 

While on a blue snap point, tap the ‘X’ key to create a red reference point.  
The new object will now snap to anywhere on the X or Y-axis from this point. 

 

 



                   Chapter 2:     Drawing  7 

DRAWING PARAMETERS: 
 
 

Project Parameters: 
 
There are a number of project parameters that activate project commands. They are 
visible all the time. These parameters are: 
 

 
 

 

Parameter 
 

 

Description 
 

New: 
 

Creates a new OT Draw project 

 

 

Open: 
 

 

Opens an existing OT Draw project 
 

 

Save: 
 

 

Saves the OT Draw project in current location 
 

 

AutoSave: 
 

 

Automatically saves the project after each action 

 

Cut, Copy & Paste: 
 

 

Used to remove, duplicate and relocate objects 
 

 

Undo and Redo: 
 

 

Used to undo and redo drawing actions 

 
 
 

Standard Drawing Parameters: 
 
There are a number of standard parameters that will apply across most of the objects 
you draw. They are visible all the time. 
 

 
 

 

Parameter 
 

 

Description 
 

Line Width: 
 

Determines the width of the lines in the object. 

 

 

Line Style: 
 

Determines whether the line is solid, dashed or dotted. 

 

 

Line Colour: 
 

 

Determines the colour of the lines in the object. 
 

 

Fill Decider: 
 

 

Determines whether the object is filled in or is transparent. Shortcut 
Key = ‘F’ 
 

 

Fill Colour: 
 

 

If the Fill Decider is set to true then this determines the internal or fill 
colour of the object. 

 

 

Fill Opacity: 
 

 

Slide the Opacity Slider to make the fill colour partially see-through 

 

 

Snapping: 
 

 

Determines whether the drawing tool will ‘snap’ to the end of the ends 
and corners of objects in the diagram. Shortcut Key = ‘N’ 
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Text Parameters: 
 
These parameters apply to the text based labelling tools ie, the Text, Arrow and 
Dimension Tools. These parameters are visible when drawing or editing text. 
 

 

 
 

Parameter 
 

 

Description 
 

Font Name: 
 

Determines the type of font that will be used. 

 
 

Font Size: 
 

 

Determines the size of the font that will be used. 
 

 

Bold: 
 

 

Determines whether the font will be Bold. 

 

Italic: 
 

 

Determines whether the font will be Italic.  

 
 

Font Alignment: 
 

 

Determines whether the font will be aligned left, aligned 
right or centred. 

 
 
 

 

 
 

 

Specific Parameters: 
 

 
 
There are a number of specific parameters that will only become visible when a certain 
Drawing Tool has been selected. These parameters include things such as the size of 
the arrowheads, direction of the drawing item or different types of the drawing object. All 
these parameters are outlined in the sections below. 
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DRAWING TOOLS: 
 
 

Manipulation Tools: 
 

 

Tool  
 

 

Description 
 

Select Tool: 
[space] 

 

Selects objects to then move, modify, resize, arrange, copy and delete 
them. 
 

 

Hand Tool: 
[H] 
 

 

Moves all the objects in the diagram. Use this tool to pan around the 
canvas. 

 
 

 
 

 
 

Shape Tools: 
 

 

Tool 
 

 

Description 
 

Line Tool: 
[L] 
 

 

Draws a straight line by ‘Click and Clicking’ or ‘Click and Dragging’ on the 
canvas.  
 

While drawing tap the ‘L’ key (Click and Drag) or right mouse click (Click 
and Click) to draw multiple lines that form a Line-Shape (see page 22 for 
more details). 
 

 

Curve Tool: 
[C] 
 

 

Draws either an arc or a curve.  
 

For an Arc ‘Click and Drag’ a line and then tap the ‘C’ key to pull out a 
smooth arc between those points. Alternatively ‘Click and Click’ a line, then 
pull out the arc and click again to finish. 
 

The Curve option draws a curve shape through a series of points. While 
drawing tap the ‘C’ key (Click and Drag) or right mouse click (Click and 
Click) to add points in the curve. 
 

 

Square Tool: 
[S] 
 

 

Draws a rectangle by ‘Click and Clicking’ or ‘Click and Dragging’ on the 
canvas. 
 

Can be drawn as standard or as a rounded rectangle. 
 

 

Oval Tool: 
[O] 
 

 

Draws an oval by ‘Click and Clicking’ or ‘Click and Dragging’ on the canvas. 
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Label Tools: 
 

 

Tool 
 

 

Description 
 

 

Specific Parameters 
 

 

Parameters Details 
 

 

Arrow Tool: 
[A] 
 

 

Draws an arrow by ‘Click 
and Clicking’ or ‘Click and 

Dragging’ on the diagram. 

 

Arrowhead size 
Direction of arrow 
Auto Insert Text 

 

The Auto-Insert-Text 
parameter will make a textbox 
automatically appear up for 
you to label your diagram 
 

 

Text Tool: 
[T] 
 

 

Click on the canvas to 
display the  
textbox. Enter text and 
then click outside the 
textbox to insert the text 
on the diagram.  
Press ESC to cancel the 
textbox. 
 

 

 Direction of text   
 

The text direction can be set to 
rotate the text to different 
orientations 

 

Dimension 
Tool: 
[D] 
 

 

Draws a dimension line by 
‘Click and Clicking’ or 
‘Click and Dragging’. 
 

The tool will then 
automatically switch to the 
slide away from the object 
 

 

Ending Types 
Text Position 
Text Direction 
Show Units 
Text Size 

 

Text position can be over or 
beside the dimension line 
 

Text Direction can match the 
dimension line or be always 
horizontal. 
 

Units (only mm) can be 
automatically displayed in the 
text value. 
 

 
 

Room Tools: 
 

 

Tool 
 

 

Description 
 

 

Specific Parameters 
 

 

Parameters Details 
 

 

Wall Tool: 
 
 

 

Manually draws single wall, 
multiple walls or Wall 
Lineshape 
 

See pages 50-52 for 
drawing techniques 
 

 

Number of walls 
Direction of wall shape 
Wall Width 

 

The direction for ‘2 Walls’ is 
the diagonal of the 
intersection 
 

The direction for ‘3 walls’ is 
the location of the centre wall 
 

 

Door and 
Window Tool: 
[Alt+D] 
 

 

Draws swing doors, 
sliders, window tops and 
side views of windows and 
doors.  
 

 

Use Arrow keys to change 
the Door direction while 
drawing. 
 

 

Door Type  
Door Swing 
Door Direction 
Door Width 

 

Tap the TAB key to alternate 
between Door Swing options.  
 

The direction is the way door 
opens into the room 
 

The Door Width corresponds 
to the width of the wall so it is 
blocked out correctly. 
 

 

Cabinetry 
Tool: 
 
 

 

Draws Drawers and 
Cupboards 
 
A kickboard can be added 
to both options 
Cupboards can be drawn 
in front, top or side views 
 

 

Number of drawers 
Cupboard Orientation 
Cupboard Style 
Handle Options 
Kickboard height 
 

 

Check the kickboard box to 
enter the kickboard height 
 
By default, the drawers will 
eb drawn with uniform 
heights. Once they are 
drawn, select and right click 
on them to edit individual 
drawer heights. 
 

 

Down 
 

L
e

ft 

 

R
ig

h
t 
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Bathroom Tools: 
 

 

Tool 
 

 

Description 
 

 

Specific 
Parameters 
 

 

Parameters Details 
 

    

 

Shower Tool 

[Alt+S] 

 

Draws a shower recess 
 

Tap the TAB key to alternate 
between Hob Options. 
 

 

Hob Options  
 

 

Toilet Tool  
[Alt+T] 
 

 

Draws a toilet object.  
 

Tap the TAB key to alternate 
between Draw Start Point.  
 

Tap the Arrow keys to change the 
Toilet direction while drawing. 
 

 

Start Point  
Toilet Direction 
Toilet Orientation 

 

The toilet can be drawn From 
Edge or From Midline. The 
latter option is designed to 
assist with drawing the toilet 
a certain distance from the 
side wall to the centre of the 
toilet. 
 

 

Bath Tool  
[Alt+B] 
 

 

Draws a bath object.  
 

Use the Arrow keys to change the 
Bath Direction while drawing. 
 

 

Bath Direction 
Bath Orientation 

 

 

Basin Tool 
[Alt+V] 
 

 

Draws a vanity, wall basin or 
corner basin. Tap the TAB key to 
scroll through these options.  
 

Use the Arrow keys to change the 
Basin Direction while drawing. 
 

 

Basin Type 
Basin Direction 
Basin Orientation 

 

The 4 Basin Types: Vanity, 
Wall Basin, Corner Basin and 
Bench will change the 
appearance of the floorplan 
but will also affect the look of 
the corresponding side view. 
 

 

Fittings Tool 
[Alt+F] 

 

Draws a bathroom or wall fitting 
by ‘Click and Click’ or ‘Click and 
Dragging’.  
 

Use the Arrow keys to change the 
Fitting direction while drawing. 
 

 

Fitting Type 
Direction of Item 

 

Select between 3 shower 
head options, 3 tap options 
or 2 wall fittings 

 
 

 

  
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

When drawing a bath, vanity, wall basin or corner basin they 
are initially drawn with taps and a nozzle. However by 
selecting and right clicking the object you can hide the taps or 
nozzle. Right-click again to re-show the feature. 
 
When you create a side-view (see Pages 54-56) the 
corresponding object will also be displayed with taps or nozzle 
hidden. 
 
When a side-view of a vanity has been created, it is initially 
drawn with cupboard doors. These can also be removed by 
selecting the vanity and right-clicking. 
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Kitchen Tools: 
 

 

Tool 
 

 

Description 
 

 

Specific 
Parameters 
 

 

Parameters Details 
 

    

 

Fridge Tool 

 

 

Draws a fridge object from 4 
different styles. 
 

Fridge can be drawn from front, 
side or top view. 
 

In top view, tap the Arrow keys to 
change the Fridge direction while 
drawing. 
 

 

Fridge Style 
Door Swing 
Fridge Direction 
Fridge Orientation  

 

In front view and top view, 
the door swing can be 
changed. This changes the 
handle location. Tap the TAB 
key to switch this swing. 
 

 

Oven Tool  
 
 

 

Draws an oven object.  
 

Tap the TAB key to switch 
between door swing options.  
 

 

 

Door Swing 
 

This tool has the option for 
oven door to swing left, right 
or down. 
 

 

Microwave Tool  
 
 

 

Draws a microwave object.  
 

Only available in front view. 
 

 

 
 

 

Dishwasher 
Tool 
 

 

Draws a dishwasher object.  
 

Only available in front view. 
 

 

 
 
 

 

Stovetop Tool 

 

 

Draws a stovetop in top view with 
5, 4 or 2 burner configurations. 
  
Tap the Arrow keys to change the 
Stovetop direction while drawing. 
 

 

Number of Burner 
Direction of Item 
Knobs Displayed 
 

 
 

 

Sink Tool 
 
 
 

 

Draws a sink object in top view 
with single or double bowl 
configurations. 
 

There is also the option to include 
drainer or not. 
 

 

Sink Style 
Bowl Location 
Sink Direction 

 

 
 
 
Additional Tools: 
 

 

Tool 
 

 

Description 
 

 

Specific 
Parameters 
 

 

Parameter Details 
 

 

Rail Tool 
(Side View) 
[R] 
 

 

Draws a side rail through a series 
of points.  
 

While drawing tap the ‘R’ key 
(Click and Drag) or right mouse 
click (Click and Click) to add 
junction points for the rail.  
 

Tap the TAB key to alternate 
between Rail End Options. 
 

 

Rail View 
Rail End Options 
Rail Width 

 

 

The Side View is a curved 
rectangle to represent a rail 
placed on a wall.  
 

The Rail End parameter can be 
set to Round End, Square End 
or Flange End 
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Additional Tools (con’t): 
 

 

Tool 
 

 

Description 
 

 

Specific 
Parameters 
 

 

Parameter Details 
 

 

Rail Tool 
(Top and  
Corner 
View) 
[R] 
 

 

Draws a top-view rail by ‘Click 
and Click’ or ‘Click and Dragging’.  
 

Use the Arrow keys to change the 
Rail direction while drawing. 
 

 

Rail View 
Rail Direction 

 

The Top View and Corner View 
are both designed to be used 
with in the Bathroom Floorplan 
module. They operate like the 
other Bathroom Drawing Tools 
and have a direction that can 
be changed. This direction is 
determined by the Rail 
Direction parameter. 
 

 

Measure 
Tool: 
[M] 
 

 

Measure the distance between 2 
points on the canvas based on 
the Scale Factor. Tap the ‘M’ key 
before releasing the mouse or 
enter a distance to create a snap 
point to draw from. 
 

  

 

Stencil Tool 
[Alt+X] 
 

 

Draws custom Stencils by ‘Click 
and Click’ or ‘Click and Dragging’. 
 

 

Stencil List 
 

This is the list of default and 
custom stencils available for 
you to use 
 

 
 

Creating Stencils: 
 
To create a custom stencil perform the following steps: 

1. Clear any canvas 
2. Draw the desired stencil using any of the drawing tools 
3. Go to the Stencil menu and click Create Stencil 
4. Name the stencil and give it a starting direction (if applicable) 
5. Choose to save it in default location or in another location (eg: network drive) 
6. Click Create to Finish 
7. The new stencil is now in your Stencil List in the Stencil Tool. 

 
 
 

Importing and Exporting Stencils: 

 
Your stencils can be stored in a custom folder to be shared amongst your team (eg: in a 
network drive). 
 

To import any stencils saved in this location, go to the Stencils menu and click Import 
Stencils. Find the custom folder and click Open. 
 

To export any of your previously created stencils, go to the Stencils menu and click 
Export Stencils. Please note: New stencils can be saved directly to this new folder (see 
above). 
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DRAWING TO SCALE: 
 
 

Scale Factor: 
 

The Scale Factor textbox displays the current drawing scale. The default scale is 1:20. 
The Scale Factor is disabled for the Bathroom Templates and Picture Design modules 
as these are not drawn to scale. It is possible to set the relative scale for Picture 
Designs as outlined below. 
 
 

Please note:  
 
 
 
 

Unit Settings: 
 

The length and dimensions of the objects can be displayed in millimetres (mm), inches 
(in) or feet and inches (ft, in). 
 
Change these unit settings by going to the Format menu and selecting Unit Settings, or 
by double clicking the label beside the Dimension Box. 
 
 
 

Reading the dimension as you draw: 
 

The Dimension Box in the bottom right corner displays the length or dimensions of the 
object. The length is displayed as a single value for any line-based object.  The 
horizontal and vertical dimensions are displayed as two values separated by a comma 
for any rectangle-based object. 
 

  
 
 
 

Entering the exact dimensions for an Object: 
 
There are 3 methods for entering in the exact dimensions of an object being drawn.: 

1. During the process of drawing 
2. After the object has been drawn 
3. Using the ‘E’ key function 

 
 

Enter values while drawing: 
 

Exact dimensions of an object can be entered while drawing.  
Choose a start point and a direction for eh object then while drawing use the number 
keys to input the dimensions. 
 

When drawing by ‘Click and Click’ input the dimensions and press Enter. 
When drawing by ‘Click and Drag’ input the dimensions and then release the mouse to 
finish. 
 

The diagram is set to the right scale on the computer screen. 
However when you export or print the image, the image size 
needs to be 100% to remain at that scale. 
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Please note: the Dimension Box does not need to be selected or highlighted. The 
dimensions will automatically be displayed here as you type them. 
 

For line-based objects, enter one value for the length. The line will maintain the same 
angle but be extended to the length you determined. 
 

For rectangle-based objects, enter two values. Type in the width value, then a comma, 
and then height value. It will then draw the object in the same direction but extend the 
object to the dimensions you determined. If a single value is entered the object will be 
drawn with that same width and height. 
 
 

Enter values after object has been drawn: 
 

To avoid having to hold down the mouse and enter the dimensions as you draw, 
completely finish drawing the object and change the dimension afterwards. Once the 
object has been drawn, let go of the mouse and then enter the values as above. Again 
the numbers will automatically appear in the Dimension Box. 
Press Enter to apply the new dimensions. 
 
This method will always update the latest object drawn on the canvas. This means you 
can perform this action multiple times and it will keep updating the same object that was 
drawn last. 
 
 

Tapping ‘E’ key as you draw: 
 

Another way to avoid having to hold down the mouse and enter the dimensions as you 
draw, is to tap the ‘E’ key while drawing instead. (E for Enter) 
 

As with entering dimensions, you need to start drawing the object to give it a start point 
and direction, and then tap the ‘E’ key. 
 

This will bring up a popup window with fields to enter. Once the popup window appears 
you can let go of the mouse to enter the length or width and height in the fields. 
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Dimensions while selecting: 
 
When an object is selected and current length or dimensions are shown in the 
Dimension Box. 
 
To resize you can pull on a marker to resize in a certain direction. Or simply type in the 
new dimensions for the selected object and press Enter. These new dimensions will 
appear in the Dimension Box and it will resize in the default direction. 
 
 

When resizing the selected object via the markers, the new dimensions can be entered 
just like when objects are initially drawn to scale. 
 

If only the width or height of an object is being resized by using one of the edge 
markers, type in a single value for that width or height. 
 

When rotating an object, the angle is displayed in the Dimension Box. Rotate the object 
to an exact angle by typing in the angle value and pressing Enter. 
 

When a selected object is being moved the Dimension Box will show how far the 
objects have moved from their original location. 
 

 
Setting the Relative Scale for Picture Designs: 
 
See ‘Module: Picture Designs’ section for more information on using this feature. This 
module allows the insertion of a picture or photo to draw on. This means that the scale 
for this picture is meaningless because it is impossible to know the size of whatever is in 
the picture. 
 
However it is possible to set a relative scale for the picture. Start by selecting the 
Measure Tool and measuring something in the picture that has a precise measurement 
(eg: the height of a step). Enter this value in the Dimension Box and press enter. The 
scale is now set to this ratio. 
 

 
Please note:  
 
 
 
  

This is not an exact scale as the picture will have varying 
depths which affects the true scale of that part of the picture. 
However it will make the scale more comparable. 
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Modifying Objects: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

SELECTING OBJECTS: 
 
 
Selecting is the ability to highlight an object or several objects in order to move, 
change or edit them. Selecting an object changes its colour to red and creates 
markers in order to move and resize it. 
 
 

How to Select: 
 
Select and deselect in the following ways: 
 

 

Method 
 

 

Description 
 

Click to Select: 

 

Click the Select Tool and then click the object. It will 
select the top most object. Hold down the SHIFT key 
while selecting items to select more than one object. 
Deselect objects by clicking them again. 
 

 

Select Box: 
 

 

Click and drag a select box around the objects you wish 
to select. An object will only be selected if the whole 
object is within the select box. This option is only active 
when no objects are currently selected. 
 

 

Select All: 
 
 

 

Select all the objects on your canvas by using the 
Select All command in the Edit menu. Ctrl-A will 
perform the same function. 
 

 

Deselect:  
 

 

Pressing the ESC key will deselect all objects. 

 

3 
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Operations that may be performed on selected objects: 
 

 

No of Objects 
 

 

Operations 
 

 

Functions 
 

 

1 Object Selected: 
 

Features: 
 

 

Change Parameters 
 

  

Manipulate: 
 

 

Move 
Resize 
Rotate 
Delete 
 

  

Duplicate: 

 

 

Cut 
Copy 
Paste 
 

  

Arrange: 

 

 

Bring to Front 
Bring Forwards 
Send to Back 
Send Backwards 
 

  

Text: 

 

 

Edit Text 
 

 

2 or More Objects Selected: 
 

 

Features: 

 

Change Parameters 

  

Manipulate: 

 

 

Move 
Delete 
 

  

Duplicate: 

 

 

Cut 
Copy 
Paste 
 

 
 
 

CHANGING OBJECT PARAMETERS: 
 
 
If an object is selected, its current parameters will be shown in the parameter bar. 
 
When any object (Line, Rectangle or Text Based) is selected, change its features 
simply by changing the parameters. For instance, if a Line object is selected, 
change the width from 1px to 5px by changing the Line-Width parameter. 
 
In the same way, change an object’s line colour and fill colour, as well as change 
the text font, size and style.  
 
Adjust the specific parameters of an object to change its appearance. For 
instance, change the size of the arrowhead for dimensions and change the 
direction of toilets and other bathroom objects. 
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MANIPULATING OBJECTS: 
 
 
After selecting objects it is then possible to move and manipulate them within 
your diagram.  
 
 

Moving Objects: 
 
To move a selected object, hover over the centre of the object until the cursor 
becomes a 4 point arrow. Then click and drag to move the object. The movement 
away from the original point will be shown in the Dimension Box.  
 
SHIFT key: 
 
 

 
 

Resizing Objects: 
 
To resize the object click and drag the markers at the end of the line-based object 
or at the corners of the rectangle-based object.  
 
SHIFT Key: 
 
 
 
 
 
 

 
 
 

Hold down the SHIFT key while moving the object to move in 
a horizontal or vertical plane. 

Holding down the SHIFT key while resizing will result in the 
following: 
 

Line-based object:  The line retains in the same direction. 
 

Rectangle-based object:  The rectangle retains the same 
horizontal and vertical proportions. 
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Rotating Objects: 
 
To rotate an object, click and drag on the green circle. The object will rotate as 
the cursor is moved around the object. 
 
SHIFT key: 
 
 

 
 
 
 

Deleting Objects: 
 
While objects are selected, delete them in the following ways: 

1. Tap the Delete or Backspace keys 
2. Right-click the canvas to bring up the context-menu and select the Delete 

option. 
 

 
 
 

 

Holding down the SHIFT key while rotating the object will 

make it snap to 45 angles. 
. 
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DUPLICATING OBJECTS: 
 
 
Duplicate objects by using the Cut, Copy and Paste commands. These can be 
accessed in 3 ways: 

1. Click the Cut, Copy and Paste buttons in the Parameter Bar 
2. Select them in the Edit Menu 
3. Use the shortcut keys of Ctrl+X (Cut), Ctrl+C (Copy) and Ctrl+V (Paste) 

 

 
 
 
Cutting or copying an object allows it to be pasted elsewhere in the project, 
including in different canvases. When the object is pasted, it is placed directly 
over the original. Move the object if it is required in a different location. 
 
 
 

ARRANGING OBJECTS: 
 

 
Arrangement Commands: 
 
All the objects are layered depending on when they were drawn. When a new 
object is added it is drawn on top of the layers. Rearrange these layers to change 
the layout using the following commands: 
 
 

 

Command 
 

 

Description 
 

Bring to Front: 

 

Brings the object in front of all other objects. 
 

 

Send to Back: 
 

 

Sends the object behind all other objects. 
 

 

Bring Forward: 
 

 

Brings the object up one layer. 
 

 

Send Backward:  
 

 

Sends the object down one layer. 
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Rearranging Diagram Layers: 
 
Access these arrangement commands by right-clicking the canvas when a single 
object is selected. Then select the required option from the context menu. 
 
      
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 
 

2 
 

3 
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EDITING TEXT: 
 
 

Change the words in a text object at any time by using the Edit Text command. 
Select the text object, then either click the text object again or right-click the 
canvas and select the Edit Text command.  
 
This will reshow the textbox to change the text value. Click outside the textbox to 
insert your new text or press ESC to cancel and retain the existing text. 
 

 
 
 
 
 

 
 
 
 

 
 
 

You can place a background layer behind the text in order to make it stand out on 
the diagram. After the text has been drawn, select the text, then choose your Fill 
colour and check the Fill checkbox. 
 
 
 
 
 
 
ROTATE TEXT: 
 
Text can be rotated to a 90 degree 
angle by using the Left, Right, Up, 
Down direction parameters. You 
can rotate text to any angle by 
selecting, right-clicking  and 
selecting the Rotate option. 
 
 
 
 
 
Please note:  
 
 

 
  

2 
 

3 
 

Use the ‘Select All Text’ command in the Format menu to 
select all the text in the canvas at once. 

1 
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CREATING LINE-SHAPES: 
 
 

A line-shape is an object made of connected lines. It can have up to 12 sides and 
can have a fill-colour. There are 2 ways to create a line-shape: 
 
1. While drawing with the Line Tool, tap the ‘L’ key (Click and 

Drag) or right-click mouse (Click and Click) to create 
junction points in the line-shape. When the mouse is 
released a single object is created. 

 

2. Select a series of connected lines and select the ‘Create 
Lineshape’ command in the Format menu. This command 
is only visible when a collection of lines is selected.  

 

Please note:  
 

  

A line-shape can be broken down into separate lines by 
selecting the ‘Separate Lineshape’ in the Format menu. 
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MODIFYING JUNCTION POINTS: 
 
 

There are 3 objects that contain junction points: Line-Shapes, Curves and Rails. 
When these objects are selected it is possible to add or remove junction points. 
 
These commands are accessed by selecting an object with junction points and 
right-clicking the mouse. The following context-menu is displayed: 

 

 
 
 

Add Junction Point: 
 

When the object is selected, add an additional junction point by right-clicking and 
selecting the appropriate command. 
 
Select either Add New End Point to add a junction point to the end of the object 
or Add New Junction Point to add a point to the middle. 
 
The additional junction point is added to the object at the location where the 
mouse was clicked. 
 
 
 

Remove Junction Point: 
 

To remove a junction point, right-click the object and select the Remove Junction 
Point command. 
 

The junction point nearest to the click point is removed. 
 
 
 

Change Junction Point Width: 
 

For junction points on rails, the width of the rail can be changed for individual 
junction points. This is helpful in showing perspective. To do this, select the rail 
and then right-click on the junction point you want to change and change the 
width in the context menu provided. 
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Modifying the Canvas 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

UNDO AND REDO: 
 
 
Undo and redo are powerful operations for modifying your diagram. Each canvas 
has its own undo and redo operations, allowing undo and redo options to occur 
between canvases. 
 

 
 
Operate the undo and redo commands in the following ways: 

- Use the buttons in the Parameter Bar 
- Select the options in the Edit menu 
- Use the shortcuts Ctrl+Z (undo) and Ctrl+Y (redo) 

 
 
 

ZOOMING AND PANNING: 
 
 

Zooming: 
 
Zoom and Pan change the view of the diagram. These features are built into 
other features. 
 
Zoom is different to Scale. Changing the Scale also changes how the dimension 
box represent distances on the canvas. Zooming in and out allows you to draw 
more precisely at different sections of the canvas. However when you export the 
diagram it will return to the designated scale. 
 
 
 
 

4 
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Zooming Methods: 
 
There are 4 ways to zoom in and out on the canvas: 

1. Drag the Zoom Slider underneath the Scale Factor in top right hand 
corner. Clicking on the Zoom Label (eg: 70%) will return diagram to 
original 100% zoom. 

2. Scroll the mouse wheel while cursor is on canvas to zoom in and out. This 
will zoom towards the point where the cursor is located. 

3. Under the Tools Menu select either the Zoom-In or Zoom-Out options or 
use the Ctrl + Minus or Ctrl + Plus shortcuts. 

 
 
 
 

Panning: 
 
Panning is the ability to move the diagram around on the canvas. Do this by 
clicking the mouse wheel like a button and then clicking and dragging. 
Alternatively use the Hand Tool to left-click and drag the diagram to a new 
location. The amount that the diagram has been moved can be seen in the 
Dimension Box. 
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CROPPING AND RESIZING THE CANVAS: 
 
 

Crop the Canvas: 
 
After drawing a diagram it is possible to crop your diagram to decrease to amount 
of white space around it. There are 2 ways to crop the diagram: Auto-Crop and 
Manual Crop. 

 
Auto-Crop: 
 

When exporting your diagram (see Page 35) the Auto-Crop feature will 
automatically remove the white space so it fits better in the document. 
The Auto-Crop feature can be turned on and off by going to Transfer Settings in 
the Format menu. 

 
Manual Crop: 
 

To manually crop an image go to the Crop Tool and using the left mouse button, 
click and drag boundary lines around the diagram. Adjust these boundary lines to 
the exact spot you wish to crop. Then while the boundary lines are showing press 
ENTER to crop the diagram. To cancel the boundary lines press ESC and they 
will disappear. 

 



30                 Chapter 4:     Modifying the Canvas 

Resize The Canvas: 
 
Using the Crop Tool can only make the image smaller. However, it is possible to 
also make the image bigger. To do this, select the Set Canvas Size command in 
the Format menu. 
 
You are offered 2 ways to resize the image: 

1. Set the exact pixel size of the image 
2. Set the new size as a percentage of the existing size 

 
Locking the ratio will constrain the height and width proportions. 
 

 
 
 
Using this feature allows the image to be smaller or larger than the existing one. 
When making it larger the canvas will create scrollbars in order to see the whole 
image. 
 
You don’t necessarily have to increase the size of the canvas though. If your 
diagram extends past the borders of the canvas, OT Draw will ask if you want to 
include the whole diagram when you export it. 
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Reset the Canvas: 
 
To return the diagram to the full size of the canvas you must reset the canvas. 
Access the Reset Canvas command in the following ways: 

1. Go to the Format menu and select Reset Canvas 
2. Select the Edit Canvas button in the Canvas Toolbar and select Reset 

Canvas. 
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Working with Projects 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

CREATING AN OT DRAW PROJECT: 
 
 
The canvas is the drawing section of OT Draw. However, it is possible to have 
multiple canvases so that different OT diagrams can be created for the same 
client. The collection of these diagrams is called an OT Draw Project. 
 

 
 
 
 
 

Starting a Project: 
 
When OT Draw is first opened you have the 
choice to open an existing project or start a 
new one. Closing this window will open an 
Untitled and unsaved project. 
It is recommended to work from a project file 
so that AutoSave functionality can be utilised. 
 
 
If a Project is already open, start a new Project 
by: 

- Clicking the New parameter  
- Going to File → New 
- Using the shortcut Ctrl+N 

 
 

  

5 
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Saving a Project: 
 
An OT Draw project is able to be saved so that your collection of diagrams can 
be reopened and edited at a future date.. A project is saved by: 

- Clicking the Save parameter 
- Going to File → Save Project 
- Using the shortcut Ctrl+S 

 
If the project hasn’t previously been saved then a dialog box will appear asking 
for a project name and location to be entered. If the project has previously been 
saved then it will simply be re-saved in that same location. 
 
The project can be saved under a new name by using the Save Project As 
command in the File menu. This option might be used to create different projects 
for different stages in the home modification application. 
 
 

 
 
 
 
 
AutoSave: 
 
From version 6 of OT Draw there is the option to have the autosave feature 
turned on. This checkbox will be available if the project is a version 6 file format. 
These have a .otdr extension. Projects from version 5 or earlier are called OT 
Draw Legacy Projects and have a .otd extension. 
 
Having this feature turned on will automatically save the project to the .otdr file on 
every action completed in the project. If you are experiencing performance issues 
from this feature, simply uncheck the AutoSave parameter and you can manually 
save the project as normal. 

 
 
Opening a Project: 
 
An existing project can be opened to make additions or amendments. OT Draw 
Projects are saved with a file extension of .otdr (eg: MyProject.otdr). This .otdr file 
can be opened by: 

- Clicking on the Open parameter 
- Going to File → Open 
- Using the shortcut Ctrl+O 

 
A project can also be opened by double-clicking the project icon in the location 
where it is saved. This will automatically open OT Draw along with this project. 
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CREATING FILE BACKUP POINT IN PROJECTS: 
 
 
From version 6 of OT Draw there is the option to create File Backup points within 
the project. A Backup point is a saved moment in the project that you can revert 
back to. It enables the ability to go back to that point if an error occurs or a 
changes made in the project want to be discarded. 
 
OT Draw allow for both automatic and manually set Backup points. 
 
 

Number of Backup Points: 
 
The Backup points are saved within the 
project file so there is a limit to the number 
of points that can be backed up. This 
number can be set from the File menu.  
 
The default number of Backups is set at 5. 
This means that only the last 5 Backup 
points will be saved. However, it will allow 
5 automatic Backups and 5 manual 
Backups. 
 
Setting this option to Off will completely 
disable the Backup functionality. 

 
 

 
 
Automatic Backup Points: 
 
This process will automatically 
create Backup points at 
regular intervals. Set the 
timeframe of these backups in 
the file menu. The default 
timeframe is ‘every 15 
minutes’.  
 
Setting this option to Off will 
disable to automatic Backup 
functionality.  
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Saving a Manual Backup Point: 
 
Manually save a Backup point at any time by selecting ‘Save Backup’ from the 
File menu. 
 
To make this save process more accessible there is setting called ‘ Backup with 
Save Button’ in the File menu. Turning this on means that using the normal Save 
icon in the Parameter Toolbar will also create a Backup point. 
 
 

Reverting to Saved Backup Point: 
 
When the project is open you can revert to any of the saved backup points. 
Select ‘Revert to Backup’ from the File menu and it will display a list of available 
points. They are listed as either Automatic or Manual and are titled with the Date 
and Time of their creation. 
 

 
 
 
If there are issues opening the project from the main save point, use the ‘Open 
from Backup’ option in the File menu. This will open the project but from the 
selected backup point instead. 
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WORKING WITH CANVASES: 
 
 
An OT Draw Project can have multiple canvases reflecting the multiple diagrams 
saved in the project. Each canvas it represented by a Tab at the bottom of the 
canvas. The canvas name is identified by the Tab label.  
 
The Canvas Toolbar has commands to edit and format the canvases. The canvas 
can be edited by clicking the parameters below the canvas or by right clicking any 
of the tabs and selecting from the context menu. 
 
 
 

 
 

 
The canvas settings include clearing, deleting, renaming, centring, resetting and 
duplicating the canvas. 

 
 
Clearing the Canvas: 
 
At any point clicking the Clear Canvas button will clear the current canvas. This 
will wipe the canvas clean to start a new diagram. 
 
 

Centring the Canvas: 
 
This will bring your diagram to the exact centre of the canvas. This is helpful 
when zooming and your diagram is no longer visible. 
 
 

Resetting the Canvas: 
 
Resetting the canvas restores the original size of the canvas. As previously 
mentioned the canvas can be cropped or resized to suit the diagram. To reverse 
that action, reset the canvas so that it fills the entire space again. 
 
Resetting the canvas after a bathroom template or picture is inserted will do 2 
things: 

- Show the entire image again if it has been cropped 
- Reset the zoom back to 100% 
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Deleting a Canvas: 
 
Click on the Delete Canvas button to remove a diagram from your project. 
A confirmation box will appear to confirm your action. Select ‘Yes’ to delete your 
canvas. 
 

 
Renaming Canvases: 
 
Rename the different canvases to identify the types of diagrams being created. 
Appropriately naming the canvases will assist when exporting or transferring 
multiple images. 
 
To rename the canvas select the Rename Canvas option in the Edit Canvas 
menu. A pop-up menu and textbox will appear. Enter the new name for the 
canvas and press Enter. Press ESC to exit this menu. 
 

 
 
 

Duplicating Canvases: 
 
Using the Cut, Copy and Paste tools will duplicate objects but it is also possible 
to duplicate an entire canvas. Duplicating a canvas will create an exact replica of 
the existing canvas including all objects and scale settings. This is convenient 
when wanting to make two or more diagrams for the same recommendation. For 
example when drawing existing and proposed bathroom floorplans or providing 
different rail options for a stair diagram. 
 
To duplicate a canvas you simply select the Duplicate Canvas option in the 
Format menu or the Edit Canvas menu and a replica of the current canvas will be 
created. 
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Adding Canvases: 
 
New canvases are added to the OT Draw project by using the Module buttons on 
the left toolbar. The Blank Canvas module button will add an empty canvas. 
 

All the other modules will add a new canvas with that type of diagram already 
drawn. 

 
 
Reordering Tabs: 
 
Your diagrams can be rearranged to suit your project by clicking and dragging on 
the tab and dragging it to a new location. 
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WORKING WITH MODULES: 
 
 

What are Modules? 
 
OT Draw Project has 6 different modules. Each module has an inbuilt function to 
assist with drawing that type of diagram. The 6 modules are: 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Each module OT Draw has a special inbuilt function that assists with drawing this 
types of diagram. See the Modules section in the manual for a full description of 
how these functions work. 
 
Clicking on a module will activate this inbuilt function and then add a new canvas 
with that type of diagram. 
 
 
 
 

 
 
 
 
 

Blank Canvases 

Stair Designs 

Floorplans 

Ramp Designs 

Insert Pictures 

Bathroom Templates 
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Module Functions: 
 
The real power of OT Draw is its ability to assist with drawing specific types of OT 
diagrams. Each module has a specific Function Action that assists with drawing 
that type of diagram: 
 
 

 

Module 
 

 

Function Action 

 

Blank 
Canvas 

 

Adds a new blank canvas to your project. 
Use all the drawing tools to make your custom diagram. 
 

 

Bathroom 
Template 
 

 

Opens up a form of bathroom template options to insert 
into the diagram. 
 

 

Floorplans 
 

 

Opens up a form to specify the shape and size room to 
insert. Then based on your floorplan will create side 
views of the selected walls. 
 

 

Stair 
Designs  

 

Opens up a form to enter values for the number and size 
of steps and rails to draw on the canvas. 
 

 

Ramp Designs 

 

 

Opens up a form to enter values for the type and size of 
ramp, platforms and rails to draw on the canvas. 
 

 

Photo Designs 
 

 

Opens up dialog box to select a picture to insert on the 
canvas. 
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Exporting Your Diagrams: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
After creating diagrams in OT Draw there are 4 ways to utilise them: 

1. Export Picture – export the diagram as an image to use in documents or 
reports 

2. Transfer to Document – automatically send the diagram to a document 
with client details included 

3. Copy and Paste – straight from OT Draw into another application 
4. Print Diagram – print the diagram straight from OT Draw 

 
 
 

EXPORT IMAGES: 
 
 

Exporting: 
 
Export the diagram from OT Draw as an image file to use elsewhere. The image 
will contain everything in the canvas. It is good practice to crop the image (by 
either Auto-Crop or Manual Crop) so that your image is only as big as the 
diagram. 
 
To start exporting your diagrams: 
- Select the ‘Export as Image…’ option from the File menu. 
- If you have multiple diagrams 

in your project, select which 
diagrams you want to export. 

 

 
Use the buttons and 
checkboxes to select: 

- the current diagram 
- all the diagrams  
- or just some of them. 

 
 

6 



42                 Chapter 6:     Exporting Your Diagrams 

Exporting Single Diagram: 
 
 
If exporting a single image: 
1. Choose a filename for the image. The 

default filename is the name of your 
canvas. 

2. Select the type of image. The options are 
JPEG, GIF and BMP. 

3. Select a location to save the image file. 
4. Click Save. 
 

 
 
 

Exporting Multiple Diagrams: 
 
If multiple diagrams are selected it is possible to export all the images at once.  
When exporting multiple images perform the following steps: 

1. Select the location to store the images files and click ok. 
2. Select the type of image you want to export. 
3. Determine whether to store the images in a new folder and enter a folder 

name. 
4. Click Export All. 

 

 
 

 
Please note:  
 
 
 
 

It is not possible to name each of your image files. The name 
of each file will be the same as its canvas name. Make sure 
the canvases are named appropriately before exporting. 
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TRANSFER TO DOCUMENT: 
 
 

 
 
 
 
Another way to export diagrams is to transfer them to a document. This action will 
insert the diagrams directly into a document. You can also insert the client details 
along with the diagrams. 
 
To transfer diagrams to a document perform the following steps: 

1. Select the ‘Transfer to Document’ option from the File menu. 
2. If you have multiple diagrams in your project, select which diagrams you 

want to transfer. 
3. Decide on the client information to include with the image. 
4. Deselect the checkbox to left of the information type to exclude it. 
5. Click Transfer. 
6. Select name and location for document and click Save. 

 

 
 
Please note:  
 

 

When an image is inserted into the document it may be 
resized to fit on the page. This means the diagram will be in 
proportion but may not be to the scale that was set. 

Please note:  
The Transfer to Document feature is only available on Windows and not 
MacOS due to the connection required between Microsoft Windows and 
Microsoft Word. The best alternative is using the copy function listed below 
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Client Information: 
 
The following categories are available for inclusion in the document: 
 

 

Client Name 
 

Name of client. 
 

 

Client Address 
 

 

Address of client. 
 

 

Client Phone 
 

 

Contact details for client. 
 

 

Works 

 

A description of the recommended modifications. 
 

 

Diagram 

 

A name for the diagram. The default diagram name is the 
canvas name. 
 

 

Therapist Name 
 

 

The therapist recommending the modifications. 
 

 

Date 

 

 

The date of the report. The default is the current date. 

 
 

Transferring Multiple Diagrams: 
 
As with exporting pictures, if multiple diagrams are selected it is possible to 
transfer all those diagrams at once. 
They can be transferred into a single combined document or as separate 
documents. Go to the Transfer Settings window to select this option. 
 
To transfer multiple diagrams perform the following steps: 

1. Decide on the client information to include with the diagrams. 
2. Use the checkboxes beside each information type to determine whether it 

is included with the document. 
3. Click Transfer. 
4. If transferring as separate documents select a location for the documents 

and click OK. 
5. Decide whether to store the documents in a new folder, enter a folder 

name and click Transfer All. 

 
Please note:  
 
 
 
 
 
 
 
 
 
 
 
 

The client details, date and therapist name will be the same on 
each document. 

It is not possible to name each of the diagrams in the 
documents. The diagram name will be the same as its canvas 
name. Make sure the canvases are named appropriately 
before transferring. 

It is not possible to enter a description for the works, as this 
will be different for each diagram. If this option is checked it 
will simply provide a title for this section. The description of 
works can be entered via the document itself. 



                   Chapter 6:     Exporting Your Diagrams 45 

Transfer Settings: 
 
There are a number of options to customise the transfer. These transfer settings 
can be accessed from the Format Menu or from the client information page in the 
Transfer to Document option. 
 
Customise using the following settings: 
 

 

Template 
 

Enables the use of a document template as a base for the 
transferred documents. Use this option to create a specific 
template for your department. To select this option check the 
Template option and then click Browse to find and select the 
template. The template must be a .dot file. 
 

See next page for full description of how to create a template. 
 

 

Transfer All 
 

 

Under the Transfer All option individual documents can be 
created for each diagram or one combined document can be 
created with each diagram inserted on a new page. Select 
either the ‘Multiple Documents’ or ‘Combined’ options. 
 

 

Therapists 
 

 

As Therapist names are entered in the client information 
form, OT Draw will remember these names so you can easily 
use them again. In Transfer Settings view and adjust what 
the current therapist names are. 
 

 
Auto-Crop 
 

 

Turn the auto-crop feature on and off to automatically crop 
the white space from around your diagrams. 
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Setting up Transfer Template: 
 
A .dot template can be used to customise your transfer document. The template 
can include department details, company logo, disclaimers etc.  
 

There are 2 methods for creating your template: 
 
Header / Footer: 
 

The first option is to insert all your information in the header and footer of the 
template, leaving the body of the template empty.  
 

Then OT Draw will insert all the headings and corresponding client and diagram 
information in the main body of the document. 

 
Markers: 
 

The second option is to design the template from scratch and populate it with 
<markers>. OT Draw will then replace these markers with the corresponding 
client and diagram information. 
 

The available <markers> are: 
 

<Marker> Information: 

<Name> Client’s full name 
<Address> Client’s full address 
<Phone> Client’s phone number 
<Works> Written description of works 
<Title> Title of the diagram 
<OT> Name of therapist 
<Date> Today’s date 

 
Please Note:  The <Diagram> marker must be present for this template option to 

work. 
 
 
COPY AND PASTE: 
 
It is possible to copy your diagram in OT Draw and paste directly into a document 
or any program that will accept an image file. 
 
Make sure nothing is selected in your diagram and then copy the image using 
Ctrl+C or using the copy parameter. 
 
Then paste directly into another program. 
 

This is a helpful technique if you have already transferred your diagrams to a 
document and then need to make changes to one of the diagrams.  
 

Simply copy that one diagram and then paste into the existing document. It 
doesn’t need to be re-transferred all over again.
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PRINTING YOUR DIAGRAMS: 
 
 
There is an option to print diagrams straight from OT Draw.  
 
 

Print Preview: 
 
Start the print process by selecting Print… from the File menu or by pressing 
Ctrl+P.  
 
This will bring up a print preview of the current diagram. Change the diagram in 
the print preview by clicking the left and right arrows in the top left of the toolbar. 
 
Use the Zoom tool to change the size of the preview. 
 

 
 
 

 

 
 
 
 
Print Parameters: 
 
When the print preview is showing you can change any of the parameters in the 
toolbar to adjust how your diagram prints on the page. The print preview will 
refresh when you make any changes. 
 
 
 
Page Size: Change to a different page size available on your default 

printer 
 
Page Orientation:  Change between Portrait and Landscape views 
 
Margins: Adjust the margins to make the diagram fit to scale on the 

page 
 
Page Layout: Change where the diagram is situated on the page (eg: top 

left, centre etc)  
 
Oversize: If the diagram is too big to fit on the page within the margins 

and parameters the oversize parameter will be visible. 
 Select either ‘Retain Scale’ or ‘Resize to fit page’.  
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Print and Print All: 
 

 
 
When all parameters have been adjusted, click the Print button to print out just 
the current page.  
 
To print out multiple diagrams at once, click the Print All button. This will bring up 
the diagram list to select which ones to print. Please note that all pages will have 
the same margins and parameters. If you need to adjust these parameters for 
each page it is best to print each diagram separately. 
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Modules 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This section will go through each module and how to effectively use the Module 
Function and Drawing Tools to create complex diagrams in minutes. 
 
There are 6 modules in OT Draw: 

 
 

 
 
 

7 

Blank Canvases 

Stair Designs 

Floorplans 

Ramp Designs 

Insert Pictures 

Bathroom Templates 



50                 Chapter 7:     Modules 

MODULE 1:  NEW BLANK CANVAS: 
 
Use this module to add a new blank canvas to your project. You can then use all 
the drawing tools to create a custom diagram. 

 
 
MODULE 2:  BATHROOM TEMPLATES: 
 
 
For this module there are two phases for creating the diagram: 

1. Inserting a Template 
2. Adding Rails and Fittings 

 
 

Phase 1: Inserting a Template: 
 

To begin click the Bathroom Templates 
Module Button to insert a bathroom template 
onto the canvas.  
 

 
 

Choose from a Shower, Bath or Toilet template. 
 

 
    

 
Choose a sub-type for the template that was selected. 
For Shower Templates choose either a Standard Shower or 
Cut-Out Shower and whether it does or doesn’t have a hob.  
 

For Bath and Toilet Templates select the correct orientation 
of the template. 

  

 

STEP 1 

 

STEP 2 

 

STEP 3 
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Enter the dimensions for the template. This is optional and 
may be left blank. This will mean that no dimensions are 
drawn on the template. 
 

 

Enter the width and depth 
of the Shower template. 
 
Enter the width, depth and  
height of the Bath template. 
  
The Toilet template doesn’t 
have this step. 
 

 
 
 

Click OK to insert the Template onto the canvas. 
 

 
 
Phase 2: Adding Rails and Fittings: 
 
 

Double-Click on one of the template walls to automatically 
insert rails and fittings. 

 

 
  

 

STEP 4 

 

STEP 5 

 

STEP 1 
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A form with a number of fittings will be displayed. These 
fittings include: 

 
 

Shower: 
 

 

Bath: 
 

Toilet: 
 

Fixed Shower 
Hand Shower 
Peg for Hose 
Taps 
Horizontal Rail 
Vertical Rail 
 

 

Fixed Shower 
Hand Shower 
Peg for Hose 
Taps 
Horizontal Rail 
Vertical Rail 

 

Horizontal Rail 
Vertical Rail 
Oblique Rail 
‘L’ Shape Rail 

  
Click on the desired rails and fittings and click OK. 
 

 
 
 
 

Enter values for the placement of these rails and fittings. The 
Fixed Shower, Hand Shower and Taps will all automatically 
be place on the wall at a standard position. 

 

All the rails and the peg will require values for the placement 
on the wall. Enter the values and click OK for each one.  

 

For the oblique and ‘L’ Shape Rail options on the Toilet 
template, there are 3 methods for how to insert the values. 
Values can be entered based on both end points or based on 
one end point and an angle. Scroll through the different 
methods by clicking the arrows on the left of the form. 
 

 
 

 

STEP 2 

 

STEP 3 
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Use the Select Tool from the Drawing Toolbar and move or 
delete any objects on the diagram. 

 

 
 
 
 

Repeat above steps for additional walls on the template that 
requires rails or fittings. 

 
 
 
 

 

STEP 4 

 

STEP 5 
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MODULE 3:  FLOORPLANS: 
 
 
For this module there are 5 phases for creating the diagram: 

1. Inserting a Room 
2. Manually adding additional Rooms or Walls 
3. Draw Bathroom or Kitchen Items 
4. Draw Dimensions 
5. Add Wall Labels 
6. Creating Side Views 

 
 

Phase 1: Inserting a Room: 
 
It is important to insert a room via this method and not by just drawing a rectangle 
as certain drawing tools and side views will not be able to be utilised. 
 
 

To begin click the Bathroom Floorplans Module 
Button to insert a room for the bathroom floorplan.  
 
 
 

 
 

Select either a Rectangular, L-Shape or T-Shape room. This 
should cover most types of bathroom shape. 

 

 
 
 
 

 

 

STEP 1 

 

STEP 2 
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Select the correct orientation of the room. This step is only 
applicable for L-Shape and T-Shape designs. 
 
 

 
 
 

 
Enter the values for the room. For a rectangular shape room 
simply enter the width and length of the room. For L-Shape and 
T-Shape rooms enter the width and length and then adjust the 
measurements of the jut-out section of the room. Click OK to 
insert the room onto the canvas. 
 

 

 
 
 

 

 

STEP 3 

 

STEP 4 
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Phase 2: Manually adding additional Rooms or Walls: 
 
In Phase 1 you can only insert a single room. If a larger floorplan is required with 
multiple rooms or additional walls, the Wall Tool can be used. 
 
This tool enables drawing of single or multiple walls. 
 
 
Types of Wall Objects: 
 
The Wall Type parameter provides the option to draw: 

- Single Wall object (ie: 1 wall) 
- Multiple Wall objects (ie: 2 Walls, 3 Walls, 4 Walls) 
- Wall Lineshape 

 
Single Walls are drawn as a line-based object, while Multiple Wall options are 
drawn as 2D objects.  
 
The Wall Lineshape is a custom tool option that will fill in spaces the same as the 
wall colour. The drawing technique is the same as a standard Lineshape (See 
page 22 for more details) 
 
 
Drawing to Scale: 
 
For Single Walls, these are drawn like a line-based object.  
Enter a single value for the length of this wall section to draw to scale. 
 
For Multiple Wall objects, these are drawn as 2D objects. To draw these to scale, 
enter the width, then a comma, then the height as seen on the screen. The wall 
object is drawn from the inside walls and the dimensions entered will reflect this. 
 
 
Snapping to Existing Walls: 
 
Wall and Room objects have 2 sorts of snapping markers. There are blue 
snapping markers in the corners as per normal and purple snapping markers 
along the edge of the wall segment. 
 
There are also additional blue snapping markers just in from the corners. The 
markers are in from the corner by the wall width distance. 
 
Use these additional markers to make your different wall objects be in line with 
each other. 
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Drawing Techniques for Single Walls: 

 
The Single Wall object provides the most customisation for non-standard rooms. 
By default it will snap to completely vertical or horizontal directions. 
 
However, there are 2 options for creating an angled Wall segment. 
 
   SHIFT KEY: 

Holding down the SHIFT key will force the Single Wall 
segment to rotate, including the square ends. 

 
 
 
 
  
 
 
 
 
 

 
 
 
 
 
   CTRL KEY: 

Holding down the CTRL key will force the Single Wall 
segment to rotate, but the ends remain in their original 
vertical or horizontal alignment. 

 
 

 

ROTATE 

 

SKEW 
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Direction Parameter for Multiple Wall Objects: 

 
When adding Multiple Wall objects to the floorplan, the direction must be 
specified to orientate the object properly. 
 
For 2 Wall objects, the direction is determined by the diagonal direction that the 2 
walls point towards. 
 
eg:   

 
= 

 
 
 
 
For 3 Wall objects, the direction is determined by the direction of the centre wall. 
 
eg:  

 
 
 
 
 
 
 
  

= DOWN RIGHT 

= DOWN 
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Phase 3: Draw Bathroom Items: 
 
Once the room has been inserted it’s time to start drawing the different bathroom 
or kitchen objects. 
 

Each tool is selected by clicking on the Toolbar button or using its corresponding 
shortcut. Some tools have different subtypes that you can select from. 
 

Drawing these bathroom or kitchen objects to scale will ensure the floorplan is 
accurate and the layout fits in the space. See the Drawing section on page 14 for 
more information about drawing to scale. 
 
 
 
Drawing Techniques for Bathroom and Kitchen Objects: 
 
 
 Normally when snapping is turned on it means the cursor will 

snap to the end-points and corners of objects in the canvas. 
However, when a floorplan room is inserted it will snap with a 
blue dot in the corners but will also snap with a purple dot along 
the walls. This helps with drawing items flush against the wall. 
When the cursor is snapped along a wall the dimension box will 
display the relative distances. For instance if the wall is 
2500mm wide and the cursor is at the point 800mm from the 
left, the dimension box will read [800, 1700] meaning it is 
800mm from left and 1700mm from the right. This feature will 
help you position the objects accurately. 

 
 You can also move the cursor to an exact point along the wall. 
 When the cursor is snapped to the wall with a purple dot, enter 

the distance you want from the nearest corner and press Enter. 
 The cursor will now move to that location. 
 
 
 
 Nearly every bathroom object has a direction parameter that 

represents which way it will face on the diagram. Either set this 
parameter before starting to draw or press an arrow key while 
drawing to make the object change its direction. 

 
 
 

There are a few parameters that have 2 options and can be 
changed with the TAB key. These include: 
 
Shower Object: Hob / Hobless 
Toilet Object: Draw from Edge / Draw from Mid 
Door Object: Door Swing Direction 
 

Either set this option before starting to draw or tap the TAB key 
while drawing to adjust the object. 

 

 

Snapping 

 

Direction 

 

Tab Key 
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Certain objects allow you to draw in top, front or side view  
(eg: toilet, basin, fridge) 
The Direction parameter is applied differently based on the 
which perspective it is.  

 
 
There is a specific option for drawing the toilet either from the 
edge or from the middle. Drawing from the middle helps when 
making the toilet a certain distance from the wall to the midline. 
For instance to make the toilet 450mm from the wall, snap the 
cursor along the appropriate wall, find the distance 450mm from 
edge using the dimension box values, then draw the toilet using 
the Draw From Mid parameter. 

 

 
Phase 4: Draw Dimensions: 
 
After adding all the relevant bathroom items to your floorplan add dimensions to 
the diagram. The best way to use dimensions for bathroom floorplans is to use 
the slide feature in the Dimension Tool. Use the following steps: 
 

Click on the Dimension tool in the Drawing Toolbar or press ‘D’ 
to select it. 

 
 

Draw the dimension by snapping between corner points of the 
room or bathroom object. 

 
 

If drawing by ‘Click and Drag’, before letting go of the mouse 
button, press ‘D’ again to slide the dimension away from the 
object to create dimensions around the border of the room. 

 
 
 

Phase 5: Add Wall Labels: 
 
Click on the Add Wall Labels button in the canvas toolbar. This will automatically 
insert wall labels (eg: Wall A, Wall B etc) around the outside of your diagram. 
 

 
Phase 6: Create Side views 
 
Once the floorplan has been completed you are able to use the powerful Create 
Side Views function in OT Draw. Simply perform the following steps: 
 
 

Click the Create Side Views Button which has now appeared in 
the canvas toolbar. It can also be found under the Wall Tool 
options. 
 

 

Toilet 

 

STEP 1 

 

STEP 2 

 

STEP 3 

 

STEP 1 

 

Orientation 
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Determine area of floorplan that requires the side views created. 
If there is only one Room/Wall element on the canvas, it will 
automatically jump to Step 3. 
 

If there are multiple Room/Wall elements on the canvas, there 
will be a prompt to draw boundary markers on the area of the 
floorplan that require side views. 
 

Click and Drag the boundary markers around the INSIDE walls 
of the required area. 

 

 
 
 
 

Create a side view by clicking the checkbox associated with that 
wall. Create multiple side views by clicking multiple checkboxes. 
 

 
 
 
  

 

STEP 3 

 

STEP 2 
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Select the desired settings for the side view: 
 

SideView Style: The sideview can either be drawn as: 
Elevation (2D look) or Perspective (3D look). 
 

 

 
 

 
Click OK to create your views. Additional canvas tabs will be 
created for your side views and will be named accordingly. Click 
on these tabs to access and edit these side views. 

 
 

The program will automatically create side views of the 
bathroom objects in the floorplan. The height of these items can 
be altered by clicking on the item and dragging the height 
marker up and down. 
 

 
 
 
 

Add additional objects and fittings to the side view. Use the Rail, 
Arrow and Dimension drawing tools to draw and label rail 
locations. Use the Fittings (Alt+F) drawing tool to add shower 
heads, taps and shower pegs to the diagram. Use the Wall 
Fittings to add windows, mirrors and cabinets to the diagram. 
 
 

 

  

 

STEP 5 

 

STEP 6 

 

STEP 7 

 

STEP 4 
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MODULE 4:  STAIR DESIGNS 
 
 

Click the Stair Design Module button to start Stair 
Design process. This will bring up a design form 
that will set the preferences for different features of 
the stair diagram. There are 7 steps to complete. 
 

 
 

Perspective: 
 

Determine whether diagram will have either a left or right 
perspective. Click on the image to select the perspective.  
Click Next to continue 
 

 
 
 
 

Display Features: 
 

Decide on the following key features of the diagram: 
 

No. of steps:   Enter the number of steps required in the 
diagram. This number is determined by the 
number of stair rises. 

 

Lateral Lines:  This feature can be set to either Yes or No. 
Entering Yes will draw additional lines at the 
sides of the steps to provide extra 
perspective, making it look like there is a wall 
along that side. 

 

Draw Labels:  This feature can be set to either Yes or No. 
Entering Yes will draw the steps and all rise 
and tread dimensions. Entering No will draw 
the stairs without any rise and tread 
dimensions. 

 

 
 

 

START 

 

STEP 1 

 

STEP 2 
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Display Features: (continued) 
 
Stair Values: This feature has 3 options for how to enter 

values for the rise and tread of the stairs. 
You have the following options: 

 
 

Enter Each Value 
 

Enter the rise and tread of every stair 
value. 

 
 

Enter Total Lengths 
 

 

Enter the total rise and tread for the set 
of stairs. 
 

 

Standard Size Steps
  

 

Enter no values. The program will draw 
standard size rise and tread for the 
steps. 
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Stair Values: 
 

Enter the values of the rise and tread of the stairs. Based on the 
features set in Step 2 enter the values for each step or the total 
rise and height. 
If the Stair Values setting in Step 2 was set to ‘Standard Size 
Steps’ then this step will be skipped. 

 
 
 

Rail Options: 
 

Select what type of rail, if any, is required on the diagram. 
Select a far side rail, a near side rail, bilateral rails or no rails at 
all. Click on a rail image to select it. Click an image again to 
deselect. Make your selection and click Next to continue. 
 

 
 

 

 

STEP 3 

 

STEP 4 
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Far Rail Values: 
 

If a far-side rail was selected in step 4 then enter the 
appropriate values for this rail. If a far-side rail wasn’t selected 
then this step will be skipped. Values to be entered include: 
 

 
 

 
 

Value 
 

 

Description 
 

 

Special Features 
 

 

Bottom Lead-In 
 

A horizontal lead-in at the 
bottom of the steps. 
 

 

Can be left blank. 
Value must be a positive number. 
 

 

Bottom Tread 

 

How far the angled rail 
extends past the bottom 
step. 
 

 

Can be left blank. 
Value can be negative if rail is to 
finish before bottom step. 
 

 

Top Lead-In  

 

A horizontal lead-in at the 
top of the steps. 

 

Can be left blank. 
Value must be a positive number. 
 

 

Top Tread 

 

How far the angled rail 
extends past the top step. 

 

Can be left blank. 
Value can be negative if rail is to 
finish before top step. 
 

 

Rail Height 

 

The height of the rail from 
top of the steps. 
 

 

Must have a value. 
Value must be a positive number. 

 
 

 

STEP 5 



68                 Chapter 7:     Modules 

Select from the following options to determine the labels to be drawn with the rail: 
 

 

Label 
 

 

Description 
 

 

Draw all labels 
 

Draws labels and dimensions for Rail height as well as 
tread and lead-in values. 

 
 

Draw Height Label 
 

 

Only draws the label and dimension for the rail height. 

 

Draw No Labels  

 

Only draws the rail without any additional labels or 
dimensions. 
 

 
 

Near Side Values: 
 

This step is the same as Step 5 but for the near side rail. Enter 
the values for lead-in, tread and rail height for this rail. Select 
what labels you want drawn with the rail. 
 

If a near-side rail wasn’t selected then this step will be skipped. 
If values were entered for a far-side rail in step 5 then these 
values will be carried over. Edit these to have different values if 
required. 

 

 

STEP 6 
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Draw Stair        Design: 
 

This is final step before the stair diagram will be drawn. Check 
all the values are correct before continuing. If any compulsory 
values are empty you’ll be asked to amend this before 
completing the diagram. 
 

Click Draw Stairs to complete the form and draw the stair 
diagram to the canvas. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

STEP 7 
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MODULE 5: RAMP DESIGNS: 
 
 

Click the Ramp Design Module button to start the 
Ramp Design process. This will bring up a design form 
that will set the preferences for different features of the 
ramp diagram. There are 6 steps to complete. 
 

 
 

Ramp Type: 
 

Determine the type of ramp required in the diagram and click on 
the image to select it. Select from the following options: 
 
 

 

Type 
 

 

Description 
 

 

Single Ramp 
 

One straight ramp. 

 
 

Double Ramp - Straight 
 

 

Two ramp sections that continue 
in 1 straight line. 
 

 

Double Ramp - Corner  

 

Two ramps sections 90 or 
perpendicular to each other. 
 

 

Double Ramp - Parallel 
 

 

Two ramp sections 180 or 
parallel to each other. 
 

 
 

 
 
 
 
 

 

START 

 

STEP 1 
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Perspective: 
 

Determine whether the diagram is to have either a left or right 
perspective. Click on the image to select the required 
perspective. 

 

 
 
 
 

Ramp Values: 
 

Enter values for the width, length and height of the ramp. 
 

If drawing a double ramp, this section will appear twice, one for 
each section of ramp. The first ramp is the lower section and the 
second ramp is the upper section. 
 

Determine the gradient of the ramp through the values entered 
for the length and height values. For instance if the ramp 
gradient is to be 1:14 and the ramp length is 3000mm (or 3m) 
then calculate the ramp height to be 215mm (3000mm/14) and 
enter this into the height value. 
 

 

 
 
 
 
 
 
 
 
 
 
 

 

STEP 2 

 

STEP 3 
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Landings: 
 

If drawing a single ramp, enter the details for a bottom and top 
landing. If drawing a double ramp, enter details for a bottom, top 
and middle landing. 
 
The bottom and top landings are optional but the middle landing 
is required.  
 

 

Include landing 
 

If it is a bottom or top landing, 
determine if diagram is to include this 
landing. Uncheck the box below the 
image to exclude it. 

 
 

Enter Landing Values 
 

 

Enter values for the width and length of 
the landing. By default they will be the 
width of the ramp that was specified. 
 

 

Enter Offset Values  

 

If these values are set to 0 the landing 
width will be the same as the ramp. If 
the landing width is larger than the 
ramp, use these offset values to 
determine how much the landing will 
spill out on each side. 
 

 
 

 
 
 
 
 
 
 
 
 

 

STEP 4 
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Rail Options: 
 

This feature is only enabled for single ramps. Select the type of 
rail required and then enter the values for the far-side and near-
side rails that were selected.  
 

This feature is the same as the stair design process. See the 
Module: Stair Design section on page 61 for more details about 
how to enter values and features for these rails. 

 
 

Draw Ramp: 
 

This is final step before the ramp diagram will be complete. 
Check all the values are correct before continuing. If any 
compulsory values are empty you’ll be asked to amend this 
before completing the diagram. 
 
This design form can draw the ramp in 2 forms: Top View and 
3D View. Top View will draw the ramp as a plan, including all 
width and length measurements but won’t include any height 
measurements. 3D View will draw the ramp with a 3D 
perspective and will only draw the height and rail 
measurements. Select Top View, 3D View or both. 
 
Click Draw Ramp to complete your form and draw the ramp 
diagram to the canvas. 
 
 

 
 
 
 

 
 
 
 
 

 

STEP 5 

 

STEP 6 
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MODULE 6: INSERT PHOTO: 
 
The purpose of this module is to insert pictures, photos or images into the project 
and then draw straight onto these pictures. 

 
Phase 1: Insert the Picture 
 
Click the Photo Module Button to insert a picture.  
A popup option will appear to determine how to insert the 
photo. 
 

The picture can be inserted by locating the filepath of the 
photo. This option will then open a dialog box to open the 
saved picture. Find the saved picture and click Open. 
 

If the picture has been copied to the Clipboard, the 
Pasting from Clipboard option can be selected to avoid 
needing to find the filepath. 
 

The picture can be inserted on to a brand new canvas as 
a starting point, or multiple pictures can be inserted on to 
the same canvas. 
 
 
 

Phase 2: Adjust the Picture 
 

If the picture is larger than the canvas you’ll be asked if you want to 
automatically resize the image. This will mean the picture will fit 
within the canvas when scaled to 100%. 

 
 Rotate the picture clockwise by using then Select 

Tool, then right-clicking the picture and selecting 
either Rotate 90°, 180° or 270°. 

 
 
 

Phase 3: Selecting the Picture 
 
The picture can be selected like any other object to move, resize, copy etc. 
However to select the picture, the outside border needs to be clicked rather than 
the centre of the photo. This is to avoid unintended selection when using other 
tools. 
 
  

Auto-Resize: 

Rotate Image: 
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Phase 4: Draw to scale on the Picture 
 
After the picture is inserted, use any of the drawing tools to draw rails, shapes, 
dimensions, arrows and labels on the diagram. Pressing Clear Canvas will only 
clear these objects with the background picture remaining. Pressing Clear 
Canvas again will remove the picture as well. 
 
The Scale Factor for this diagram will have changed to a percentage since it’s 
impossible to know the size and scale of whatever is in the picture. 
 
However it is possible to set a relative scale for the picture. To do this, select the 
Measure Tool and measure something in the picture that you know an exact 
measurement of (eg: the height of a step). Enter this value in the Dimension Box 
and press enter. The scale is now set to this ratio. 
 
 
Please note:  
 
 
 
 
 

Tips for drawing on photos: 
 
The following tool tips are useful for drawing on photos: 
 

- Use LineShapes to draw ramps and platform steps on photos  
See page 22 for details on how to draw LineShapes. 

- Select Text and put ‘Fill’ (by clicking Fill parameter checkbox) to insert a 
background behind the text. This contrast helps to read the text. 

- Change width and colour of lines and dimensions to make them clearer 
and contrast with the colours of the photo. 

This is not an exact scale as the picture will have varying 
depths which affect the true scale of that part of the picture. 
However it will make the scale more comparable. 
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OT Draw Support 
 
 
 
 
 
 
 
 
 
 
 
 
 

INSTALL AND ACTIVATE OT DRAW: 
 
 
Perform the following steps to install, purchase and activate OT Draw on your 
computer. 
 
 

1. Install OT Draw: 
 
Install OT Draw by downloading it from www.otdraw.com/download or by using 
an Install Disc. The installer will prompt you to install Microsoft .Net Framework 
3.5 software if required. Most latest versions of Windows already have this 
Framework installed. 
 
OT Draw has a trial period of 14 days, after which you need to purchase a license 
and activate OT Draw to continue using it. 
 
 

2. Purchase a license to use OT Draw: 
 
Contact our sales team at sales@otdraw.com or visit our website to purchase a 
license. A license needs to be purchased for each computer that OT Draw will be 
installed on. 
 
After purchasing a license you will be given a LicenseID and Activation 
Password. Use these to activate the software. 
 
 

3. Activate OT Draw: 
 
To activate OT Draw, run the program, click Activate and then enter your 
LicenseID and Activation Password. The system will then activate the software 
for your computer. 
 

 

8 

http://www.otdraw.com/download
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AUTOMATIC UPDATES: 
 
 

Auto-Update Feature: 
 
OT Draw will automatically check to see if there are updated versions of OT Draw 
available to download and install. There needs to be an internet connection for 
this to occur.  
 
If you have a subscription license or active maintenance support then you will be 
able to download and install OT Draw free of charge. Otherwise, for major 
updates, there will be a cost to purchase an upgrade. 
 
Installing updates will fix bugs, include new features and overall improve 
efficiency. 
 
Manually check for updates at any time by using the ‘Check For Updates’ option 
in the Help menu. 
 
 

 
SUPPORT INFORMATION: 
 
 
For further support contact us at support@otdraw.com or visit the support page 
on our website www.otdraw.com/support. 
 
These links can be accessed from OT Draw by 
going to the help menu and selecting either the 
Email Support or Online Support options. 
 
The Help menu also contains links to the Tutorial 
Videos, User Manual, Tips and Tricks, Keyboard 
Shortcuts and other materials to help you get the 
most out of OT Draw. 
 
Enjoy using OT Draw. 
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